Jump to content
Sal's RuneScape Forum
Sign in to follow this  
beatyourfish

Glitchy Topic

Recommended Posts

rdmglitch.png

 

Pretty sure it isn't supposed to cover the entire face.

Kinda hard to see but some of my head is missing.

Share this post


Link to post
Share on other sites

An interesting bug happened to me while I was doing Dungeoneering. At the xp screen, I and 2 others experienced the usual w117 lag and instead of going on to the next floor, we were back at our old floor that we just finished. You were able to gatestone out of the boss room and die by monsters but the xp screen wouldn't go down.

 

So I died a few times and the xp screen ended up resetting. :huh:

(notice how I had Survivor rank in the old floor that we finished but still had deaths)

dungglitch2.png

 

I tried to play around with it and clicked to customize ring but the options wouldn't fully go down.

dungglitch.png

 

And no, I couldn't get infinite xp and tokens because it didn't give me any even though you could reset the xp menu as many times as you want.

 

 

Also this,

dungbridgeglitch.png

Edited by Net

Share this post


Link to post
Share on other sites

Unless I fail at counting but 3+3+6+6+5+5 = 28.

questglitch.png

 

Nothing happened when I rolled 28. :huh:

Share this post


Link to post
Share on other sites
Unless I fail at counting but 3+3+6+6+5+5 = 28.

questglitch.png

 

Nothing happened when I rolled 28. :huh:

 

Common glitch, happened to me a million times.

Share this post


Link to post
Share on other sites

glitchol.png

I know i don't have a skillcape but you can barely see the outline.

roofglitch.png

strangeglitch.png

He was just sliding along the floor like that :huh:

weirdglitch.png

Couldn't click anything on the page, only move my mouse on his name.

Share this post


Link to post
Share on other sites

@Above: the first one isn't a glitch. Since the interface is transparent, but the icon is solid, just the right shade of dark grey under the interface makes the icon "invisible" :huh:

Share this post


Link to post
Share on other sites

Random fire explosion under the keys while using orb of oculs.

orbofoculus.png

Share this post


Link to post
Share on other sites

these happen when I try to use directX and i stretch my game window too far verticaly, the bottom part of my interface disappears.

 

screenshot140.png

 

Uploaded with ImageShack.us

 

screenshot141b.png

 

 

wooooh why would this crazy glitch happen???

 

screenshot1988.png

 

Uploaded with ImageShack.us

 

 

This one is pretty much just a lag screenshot, i tryed to play runescape high detail full screen on my Pentium 4. It couldent load everything fast enough

 

runescapeglitchground.jpg

 

Uploaded with ImageShack.us

Share this post


Link to post
Share on other sites
Couldn't click anything on the page, only move my mouse on his name.

 

This has happened to me a couple of times. Really annoying actually.

Share this post


Link to post
Share on other sites

notice how the bones go into the floor

 

bones_glitch.png

Share this post


Link to post
Share on other sites

runescapeheadglitch.png

runescapeheadglitch2.png

 

Decapitated head:

runescapeheadglitch3.png

 

Fireplace suicide:

runescapeheadglitch4.png

runescapeheadglitch6.png

 

 

unicornglitch.png

Edited by Net

Share this post


Link to post
Share on other sites

i didn't get a screen shot but it was a hilarious one of someones skill cape and barbarian assault helm meshing together to make a grey neck typething coming out of the cape. and there was the absence of a face lol.

Share this post


Link to post
Share on other sites
i didn't get a screen shot but it was a hilarious one of someones skill cape and barbarian assault helm meshing together to make a grey neck typething coming out of the cape. and there was the absence of a face lol.

 

No pic no proof.

 

sounds pretty funny though :huh:

Share this post


Link to post
Share on other sites
bluecx.png

 

This is always like this to me. I used to play on hd and it was fine but now i play on safe mode and ive never not seen the pool like that.

Share this post


Link to post
Share on other sites

If only I actually had these stats.

glitchglitch.png

Lagged when I logged in. Still having connection problems.

Edited by James-L-J55

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Guidelines and Privacy Policy.