Jump to content
Sal's RuneScape Forum
  • 0

Question

So I've been playing Runescape since '04. In November 2014, I became a member. Three days ago, I get a proxy error with the following message when trying to pull up the Runescape website:

 

Proxy Error

 

The proxy server received an invalid response from an upstream server.

The proxy server could not handle the request GET http://runescape.com/.

 

Reason: Error reading from remote server

 

Apache Server at runescape.com Port 3128

 

 

I already ahd the game downloaded on my computer and it had worked fine for months. Three days ago, I get a message saying "Error! Cannot connect to server". After rebooting my internet/computer/game I decided it was probably time for an update or something so I removed it from my Mac. *Stupid*. I then tried to visit the Runescape website only to find that the website could not be accessed. I've tried to access it from other browsers, cleared my browser cache and cookies, scanned my computer, cleaned up some files and still nothing. I can't even contact Jagex on the wesbite so I've resorted to twitter. I literally don't know what else to do and I'm pretty pissed I can't play a game I don't normally have time for on my only weekend off for the next few weeks, especially since I'm paying for it. Any ideas? YouTube, Google and all other forums have been unsuccessful thus far...idk what the issue is.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

My two guess:

 

1) firewall

2) possible virus/phished item?

 

I would suggest first and foremost do a deep scan of your system with whatever virus protection you user such as Malwarebytes or something. After that is completed confirm you have proper administrative rights to use the launcher. And finally if you run as an administrator it should automatically port proper rights to the firewall I assume instead of wanting to prompt you about hte addition.

 

Just to let you know though I have never heard of firewall blocking on the runescape client itself. that is why I said it may be an infected machine.

 

One last wild out there idea is that depending on where you are playing ( college/ work/whatever ) they may have a specific port block that is preventing you on playing )

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines and Privacy Policy.