Jump to content
Sal's RuneScape Forum
Sign in to follow this  
chaosor

Wifi cutting in and out?

Recommended Posts

So I recently bought a new computer, and noticed that my internet on it keeps disconnecting. This isn't happening on my phone, iPad, or my other laptop. I've tried restarting the computer, disconnecting from the wifi and reconnecting, and updating the drivers in my laptop, none of which have worked. I was wondering if you guys knew anyways to fix the problem?

Share this post


Link to post
Share on other sites

I had the same issue with my laptop, and driver updates fixed the issue. Double-check if there aren't any updates sitting in the Windows update screen, and with that I mean -any-.

 

If you recently bought a new computer, chances are that new(er) updates appear as older ones are installed, due to the order they're pushed out. Windows updates themselves also tend to fix hardware compatibility issues.

Share this post


Link to post
Share on other sites

I had the same issue with my laptop, and driver updates fixed the issue. Double-check if there aren't any updates sitting in the Windows update screen, and with that I mean -any-.

 

If you recently bought a new computer, chances are that new(er) updates appear as older ones are installed, due to the order they're pushed out. Windows updates themselves also tend to fix hardware compatibility issues.

Nope, already did all the updates I could find, including the Intel driver for the wireless card. My laptop is running Windows 8.1 if that helps.

Share this post


Link to post
Share on other sites

Have you logged into your router to see if the router itself has firmware updates available? How old is your router, and what's the brand?

Share this post


Link to post
Share on other sites

Have you logged into your router to see if the router itself has firmware updates available? How old is your router, and what's the brand?

I didn't think the router was the issue, since none of the other devices had the problem. But the problem seems to have stopped now..(idk what fixed it, but haven't been dcing from the internet). My router is old though, I'm using the family router which we've had for probably 10 years. (the only issue with it is the signal doesn't go very far, only 2 rooms over from where it's at in the house (I'm within the 2 rooms over)). I have a personal router, but I never really set it up when I came home from college. My parents are looking into getting a new router soon, but I knew the issue was with my laptop, since my other laptop, my iPad, and my phone didn't have any problems with the wifi. My dad just got a new laptop yesterday and he had the same problems with his new laptop, but not with his old laptop or his phone.

Share this post


Link to post
Share on other sites

One thing I was thinking was that the signal from the router might be getting disrupted by something. But glad its fixed now :).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Guidelines and Privacy Policy.