Jump to content
Sal's RuneScape Forum
Sign in to follow this  
Chaoss

Text formatting

Recommended Posts

I don't know if it's an IP Board issue, or something else, but the formatting on this site really screws up the text editor window.

 

For example, if I italicize, then in the middle of typing in italics type a backspace, it jumps me back a couple words or more. This happens all the time. It happens to bolded words too, and probably others.

 

How to repeat this? Select a formatting type, start writing a sentence, and then in the middle of a word press backspace. Even in a future paragraph pressing backspace sometimes makes you jump back to where the last formatted test is located. It's annoying.

 

Example of how it looks:

 

Hi, I am writing in italicsneed to fix it, pressing backspace throws my words around. If I mess up when type and

 

Hope there is a fix :/

Share this post


Link to post
Share on other sites

testing:

 

bla blabla blablabla

 

 

yeah I can reproduce it too following your instructions here on chrome

what browser did you use?

Share this post


Link to post
Share on other sites

I also use Chrome, and it's on Windows 10 if that helps. Same problem occurred on Win7 though.

Edited by Chaoss

Share this post


Link to post
Share on other sites

I posted about this like two years or so back but I couldn't find it, ugh. It is very annoying tho and a fix would be nice :>

Share this post


Link to post
Share on other sites

Similarly, the text editor box in general has difficulties when attempting to change its size. Clicking the bottom right symbol "///" and dragging sometimes causes it to "catch" so it thinks it's still being held down when the mouse button is not being pressed. Of course when I try it now I can't reproduce it, but it happened in my last comment 5 minutes ago, so I'll try to find a way to reproduce it.

Share this post


Link to post
Share on other sites

This is an ancient bug. I think I brought it up in the past too, but I think the consensus was that it was a problem on my end. I never made an effort in reproducing it, so since it was so irratic, I just assumed it actually was an issue on my end. :P

Share this post


Link to post
Share on other sites

This made / makes writing guides in the text editor excruciating at times, especially with things like tables or lists when you have to jump around all over the place. Would also love to see a fix for this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Guidelines and Privacy Policy.